Author Topic: question  (Read 1201 times)

Offline alpha^

  • Junior Member
  • *
  • Topic Author
  • Posts: 25
  • Karma: +0/-0
    • View Profile
    • Awards
question
« on: February 21, 2014, 23:52 »
sounds with gproxy stop working (wisper, gamestarted and others), can i enable them again without reinstal?

Offline ilikedat

  • MonsterKill Member
  • *
  • Posts: 2630
  • Country: al
  • Karma: +377/-300
  • zz
  • Awards LA Ladder #11-25 [EPIC] LA Ladder #4-10 [LEGENDARY] LA Ladder #1 [LEGENDARY] Admiral Tournament Winner [RARE] Winner of 15 Photoshop Challenge Contests [LEGENDARY] Warlock Tour Winner [RARE] Pudge 1v1 Tournament Winner [RARE] Morphling Tour Winner Award [RARE] 1v1 Windrunner Tour Winner [RARE] 1v1 Enigma Tournament Winner Hacks staff member [RARE] Tours staff member [RARE] Pudge Wars Tournament Winner [RARE] Tour Pro Member [EPIC] Mirana Wars Winner [RARE] 3v3 SHOM Tournament Winner [RARE] 2v2 SHOM Tournament Winner [RARE] Uther Party Tournament Winner [COMMON] MadBalls Tournament Winner [RARE] 5v5 Xmas Tournament Winner [EPIC]
    • View Profile
    • Awards
Re: question
« Reply #1 on: February 22, 2014, 12:01 »
sounds with gproxy stop working (wisper, gamestarted and others), can i enable them again without reinstal?
its not gproxy the problem,u have disabled sounds at game options
Spoiler for Hiden:

Offline KEEP^^SMILING

  • Attention whore
  • Full Member
  • *
  • Posts: 59
  • Karma: +10/-14
  • /f add KEEP^^SMILING
    • View Profile
    • Awards
Re: question
« Reply #2 on: February 22, 2014, 12:06 »
^
Legion Td Mega XDDDDDDDDDDDDDDDDD

Offline HigherLevel

  • Full Member
  • *
  • Posts: 90
  • Karma: +42/-40
    • View Profile
    • Awards
Re: question
« Reply #3 on: February 22, 2014, 12:39 »
U can also turn off sound from g proxy and enable it by pressing right click on the speakers(icon for sound in  your right bottom of the screan) right click ---> open volume mixer

Offline T-Bag

  • also known as Teddy Bear
  • Retired Moderator
  • HolyShit Member
  • *
  • Posts: 6123
  • Country: gb
  • Karma: +617/-117
  • Awards Winner of 3 Photoshop Challenge Contests [RARE] GFX staff member [RARE] Timbersaw Tour Winner Award [RARE]
    • View Profile
    • Awards
Re: question
« Reply #4 on: February 22, 2014, 19:27 »
sounds with gproxy stop working (wisper, gamestarted and others), can i enable them again without reinstal?
its not gproxy the problem,u have disabled sounds at game options
Spoiler for Hiden:

Well, thats not whats he is asking for...
U can enable sounds again:
1. editing Gproxy.cfg (open and edit via NOTEPAD and save) -stored in your W3 folder
2. execute " /sounds enable "  in Gproxy window.

Offline Hall.Miksa

  • Full Member
  • *
  • Posts: 74
  • Karma: +14/-9
    • View Profile
    • Awards
Re: question
« Reply #5 on: February 23, 2014, 03:18 »
sounds with gproxy stop working (wisper, gamestarted and others), can i enable them again without reinstal?
its not gproxy the problem,u have disabled sounds at game options
Spoiler for Hiden:

Well, thats not whats he is asking for...
U can enable sounds again:
1. editing Gproxy.cfg (open and edit via NOTEPAD and save) -stored in your W3 folder
2. execute " /sounds enable "  in Gproxy window.

Dominating !!

Offline alpha^

  • Junior Member
  • *
  • Topic Author
  • Posts: 25
  • Karma: +0/-0
    • View Profile
    • Awards
Re: question
« Reply #6 on: February 23, 2014, 10:08 »
how i edit it ? what to change or whrite ?
and when i whrite /sounds enable in gproxy window it say Unknow command

Offline Povratnik

  • Pro Member
  • *
  • Posts: 471
  • Country: pl
  • Karma: +34/-17
    • View Profile
    • Awards
Re: question
« Reply #7 on: February 23, 2014, 13:07 »
Bro tip,shortcut for making sound and music in wc3 work is
Control+S (Ctrl+s)=Sound
Control+M (Ctrl+M)=Music
Saves you the time of opening sound options menu :)
Modul Nostru

Offline T-Bag

  • also known as Teddy Bear
  • Retired Moderator
  • HolyShit Member
  • *
  • Posts: 6123
  • Country: gb
  • Karma: +617/-117
  • Awards Winner of 3 Photoshop Challenge Contests [RARE] GFX staff member [RARE] Timbersaw Tour Winner Award [RARE]
    • View Profile
    • Awards
Re: question
« Reply #8 on: February 23, 2014, 17:22 »
Go to your "Warcraft 3" folder, look up for "gproxy.cfg", open that program in NOTEPAD and there will be a line option_sounds = 0 change it to option_sounds = 1 and save it (just make sure your gproxy is not running while making these changes).

in case, it wont work, then there might be another problem and as an easiest solution I would recommend reinstal Gproxy. u wont need to do anything else (ie. editing registry, ...), just Instal euroloader again,  (click NEXT-NEXT-NEXT-NEXT-FINISH :) ), reboot PC and play.