Author Topic: Problems using the bot  (Read 271 times)

Offline TheLinkKing

  • Newbie Member
  • *
  • Topic Author
  • Posts: 4
  • Karma: +0/-0
    • View Profile
    • Awards
Problems using the bot
« on: May 07, 2014, 00:10 »
So I can enter the commands and everything properly for the bots and it creates the game, but when I come to join I notice that the map is always Dota 6.80 and when I double click on my own games it automatically returns me to the chat channel and won't let me join the games I try to make.

It worked fine the first time or two, but now it's like this all the time no matter what map I try to host. Any ideas on how to fix this?

Offline T-Bag

  • also known as Teddy Bear
  • Retired Moderator
  • HolyShit Member
  • *
  • Posts: 6121
  • Country: gb
  • Karma: +617/-117
  • Awards Winner of 3 Photoshop Challenge Contests [RARE] GFX staff member [RARE] Timbersaw Tour Winner Award [RARE]
    • View Profile
    • Awards
Re: Problems using the bot
« Reply #1 on: May 07, 2014, 01:45 »
do u use latest Gproxy and ladder map 6.80c

Offline iErnesto94

  • Global Admin
  • HolyShit Member
  • *
  • Posts: 5000
  • Country: gr
  • Karma: +479/-393
  • Server Account: iErnesto94
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
  • Awards LA Ladder #1 [LEGENDARY] VIP Member [EPIC] Lagabuse Legend LA High Staff [EPIC] Contributor [COMMON] Patreon Supporter [RARE] DotA 5v5 Tournament Winner [EPIC] Winner of 1 Photoshop Challenge Contest [COMMON] 1v1 Windrunner Tour Winner [RARE] B&U staff member [RARE] Tours staff member [RARE] GFX staff member [RARE] 3v3 SHOM Tournament Winner [RARE] 3rd Place Admins Cup [EPIC] Best Couple (2v2) Tour Winner [RARE] LA Ladder #4-10 [LEGENDARY] Best B&U mod of the month [RARE] LA staff - Moderator IHRL Member [RARE]
    • View Profile
    • Awards
Re: Problems using the bot
« Reply #2 on: May 07, 2014, 04:27 »
 /w lagabuse.com !checkban

Offline TheLinkKing

  • Newbie Member
  • *
  • Topic Author
  • Posts: 4
  • Karma: +0/-0
    • View Profile
    • Awards
Re: Problems using the bot
« Reply #3 on: May 07, 2014, 12:57 »
do u use latest Gproxy and ladder map 6.80c

Yes I have the latest proxy, and the entire point is I'm trying to host a map that isn't Dota 6.80c, but for some reason that's what it created every time I try to load other maps. I'm not banned either so I have no idea what the problem is. It actually worked the first couple times which is what confuses me.

Offline T-Bag

  • also known as Teddy Bear
  • Retired Moderator
  • HolyShit Member
  • *
  • Posts: 6121
  • Country: gb
  • Karma: +617/-117
  • Awards Winner of 3 Photoshop Challenge Contests [RARE] GFX staff member [RARE] Timbersaw Tour Winner Award [RARE]
    • View Profile
    • Awards
Re: Problems using the bot
« Reply #4 on: May 07, 2014, 15:57 »
nah, how do u try to create your game, via "Create Game" or via BOT?
if via Create Game, where u select map from your PC, than u have to use Normal Gateway to log onto server, NOT Gproxy Gateway.

Offline .SaLiH.

  • Contributor
  • WickedSick Member
  • *
  • Posts: 1642
  • Country: jp
  • Karma: +216/-74
  • http://twitch.tv/hazure97
  • Awards Deer Member LA Ladder #11-25 [EPIC] VIP Member [EPIC] Winner of 5 Signature of the Week Contest [EPIC] Winner of 1 Photo Manipulation Contest [COMMON] Winner of 1 Challenge of the Week [COMMON] Winner of 3 Photoshop Challenge Contests [RARE] Shadow Raze Tour Award [RARE] 2v2 SHOM Tournament Winner [RARE] MadBalls Tournament Winner [RARE] Junior Tournament Member [RARE] Best Couple (2v2) Tour Winner [RARE]
    • View Profile
    • Awards
Re: Problems using the bot
« Reply #5 on: May 07, 2014, 16:38 »
well as I understood, you have to use . instead of ! to create custom maps, like this:

/w lagabuse.com .map shadowrazewars2.0.w3x

/w lagabuse.com .pub SF WARS
Quote
SO, IF YOU WILL BE IN THIS STATE EVER, GO AND FIGHT IT, LOL