Author Topic: Hello, I am having lags.. :S  (Read 1078 times)

Offline 7thAzure

  • Full Member
  • *
  • Topic Author
  • Posts: 85
  • Karma: +10/-3
    • View Profile
    • Awards
Hello, I am having lags.. :S
« on: December 11, 2010, 02:46 »
Hey!
I am PD player,
And I having lags when I am playing
At evening it's pretty "fine" pings 200-100 in specific bots..
At night ( like now, 3:49 AM ) I having HUGE MASSIVE FUCK lags... of 20k and more...
But when I join bot 01 I got ping 41...
And I am like " Huh? O_O" How the heck is that possible " that all 49 bots are lagging but 01 isnt?

And I wanted to ask,
Why can't I just whisper to playdota.eu.01 and do !gopub "roflmao "?
I mean, is it so hard? I just want to stop playing with those lags, it's horrible.. :S

All other Ghost++ bots are fine and pings 60-50 but PD, which has the probably best bot net I ever saw makes me lag... :S It's horrible, I am owl player, love the night... and in night I cant play, is it means... I have to go sleep?:<
Please, tell me what to do, hint.. or something?

Something I though about, maybe 01 got some port that opened for me and the other 49 bots has other ports? and it's the lag reason?
if yes, show me how to open ports, and what ports to open, thanks.

Offline vaikiss

  • MonsterKill Member
  • *
  • Posts: 4057
  • Karma: +224/-658
  • Imbalanced Gaming 4 Life
  • Awards Rubick Tournament Winner Admiral Tournament Winner [RARE] 1v1 Windrunner Tour Winner [RARE] 1v1 AR Tour Winner [RARE] 5v5 Night Cup Winner [EPIC] 1v1 Nevermore Tour Winner [RARE] Best Couple (2v2) Tour Winner [RARE] Troll Madness Winner [UNIQUE] Footman Tour Winner Award [RARE]
    • View Profile
    • QuakeLive-Best Fps EVAH!
    • Awards
Re: Hello, I am having lags.. :S
« Reply #1 on: December 11, 2010, 02:53 »
imo its ur inet problems couse i think all bots stays on same provider

God Walking Amongst Mere Mortals

Offline 7thAzure

  • Full Member
  • *
  • Topic Author
  • Posts: 85
  • Karma: +10/-3
    • View Profile
    • Awards
Re: Hello, I am having lags.. :S
« Reply #2 on: December 11, 2010, 02:56 »
Impossible...
01 never lagged...
And still same net provider?
Magic?:O

Offline mrNiceguy

  • Honored member
  • GodLike Member
  • *
  • Posts: 12011
  • Country: ba
  • Karma: +661/-685
  • Guess who's back :D
    • View Profile
    • When injustice becomes a LAW, resistance becomes a duty
    • Awards
Re: Hello, I am having lags.. :S
« Reply #3 on: December 11, 2010, 02:56 »
To be honest I got lagz too, but I have found out that its my network. And today I had lagz on xpam bots (balkan) and they are on same server as pd.
when we were fighting againt the biggest power hunger i ever met, MrNiceGuy. Now i see him in you, no, you became way worse than him. He at least had some heart, he cared about ppl who were with him all the time.

Offline 7thAzure

  • Full Member
  • *
  • Topic Author
  • Posts: 85
  • Karma: +10/-3
    • View Profile
    • Awards
Re: Hello, I am having lags.. :S
« Reply #4 on: December 11, 2010, 02:58 »
I called my networkz and they was like " Omg ofcourse not, it's impossible, we are the best!! "
- -'

Offline mrNiceguy

  • Honored member
  • GodLike Member
  • *
  • Posts: 12011
  • Country: ba
  • Karma: +661/-685
  • Guess who's back :D
    • View Profile
    • When injustice becomes a LAW, resistance becomes a duty
    • Awards
Re: Hello, I am having lags.. :S
« Reply #5 on: December 11, 2010, 03:08 »
I called my networkz and they was like " Omg ofcourse not, it's impossible, we are the best!! "
- -'

open your command prompt and type: tracert www.google.com and if you have ping/ms above 100 its them.
when we were fighting againt the biggest power hunger i ever met, MrNiceGuy. Now i see him in you, no, you became way worse than him. He at least had some heart, he cared about ppl who were with him all the time.

Offline 7thAzure

  • Full Member
  • *
  • Topic Author
  • Posts: 85
  • Karma: +10/-3
    • View Profile
    • Awards
Re: Hello, I am having lags.. :S
« Reply #6 on: December 11, 2010, 03:13 »
12 13 5ms

Offline vaikiss

  • MonsterKill Member
  • *
  • Posts: 4057
  • Karma: +224/-658
  • Imbalanced Gaming 4 Life
  • Awards Rubick Tournament Winner Admiral Tournament Winner [RARE] 1v1 Windrunner Tour Winner [RARE] 1v1 AR Tour Winner [RARE] 5v5 Night Cup Winner [EPIC] 1v1 Nevermore Tour Winner [RARE] Best Couple (2v2) Tour Winner [RARE] Troll Madness Winner [UNIQUE] Footman Tour Winner Award [RARE]
    • View Profile
    • QuakeLive-Best Fps EVAH!
    • Awards
Re: Hello, I am having lags.. :S
« Reply #7 on: December 11, 2010, 03:29 »
using pd bots since they was partibot and can't remember time when i had lags :/

God Walking Amongst Mere Mortals

Offline 7thAzure

  • Full Member
  • *
  • Topic Author
  • Posts: 85
  • Karma: +10/-3
    • View Profile
    • Awards
Re: Hello, I am having lags.. :S
« Reply #8 on: December 11, 2010, 03:31 »
When there was partibots with 20 bots opened
I had 40-20 ping

Last 4 months I get 100-200
- -'
And my friend got the same problem by the way..
We both can play only in bot 01

Offline mrNiceguy

  • Honored member
  • GodLike Member
  • *
  • Posts: 12011
  • Country: ba
  • Karma: +661/-685
  • Guess who's back :D
    • View Profile
    • When injustice becomes a LAW, resistance becomes a duty
    • Awards
Re: Hello, I am having lags.. :S
« Reply #9 on: December 11, 2010, 15:52 »
Well I dont know rly what could be the problem, mybe fawkz or myubernick.
when we were fighting againt the biggest power hunger i ever met, MrNiceGuy. Now i see him in you, no, you became way worse than him. He at least had some heart, he cared about ppl who were with him all the time.

Offline Compos.Mentis.

  • Newbie Member
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
    • Awards
Re: Hello, I am having lags.. :S
« Reply #10 on: December 11, 2010, 18:56 »
I am in the same exact situation. Please help fix this.