Author Topic: System don't detect the map I uploaded  (Read 156 times)

Offline prsly

  • New Member
  • *
  • Topic Author
  • Posts: 1
  • Karma: +0/-0
  • Server Account: 3013
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
    • View Profile
    • Awards
System don't detect the map I uploaded
« on: June 03, 2021, 18:12 »
I uploaded a map recently in order to play it with my friends through euro battle. The map name is    [BKs] Super Gem Defense v6.3, after uploading I tried to load the map through the lagabuse.com bot but it says map not found. can anyone help me? tia.

Offline cen

  • Eurobattle.net Admin
  • WickedSick Member
  • *
  • Posts: 2002
  • Country: si
  • Karma: +250/-50
  • Lok'tar Ogar
  • Awards Lagabuse Legend LA High Staff [EPIC] MadBalls Tournament Winner [RARE] MVP Member [LEGENDARY]
    • View Profile
    • EuroBattle.net
    • Awards
Re: System don't detect the map I uploaded
« Reply #1 on: June 04, 2021, 07:47 »
Will take a look later today

Offline cen

  • Eurobattle.net Admin
  • WickedSick Member
  • *
  • Posts: 2002
  • Country: si
  • Karma: +250/-50
  • Lok'tar Ogar
  • Awards Lagabuse Legend LA High Staff [EPIC] MadBalls Tournament Winner [RARE] MVP Member [LEGENDARY]
    • View Profile
    • EuroBattle.net
    • Awards
Re: System don't detect the map I uploaded
« Reply #2 on: June 06, 2021, 20:18 »
MAP is uploaded and is shown on the online map list. What happens when you load the map with the bot? And what command are you using to load it?