Author Topic: Missing effects  (Read 304 times)

Offline rlx.pookies

  • Junior Member
  • *
  • Topic Author
  • Posts: 12
  • Karma: +0/-0
  • Server Account: rlx.pookies
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
    • View Profile
    • Awards
Missing effects
« on: August 29, 2020, 12:43 »
Hello there, for some reason when i play dota 7.00 or 6.90 at least 50% of spell effects and sounds are missing for me, my teammates see them but i dont.
For example lina's light array strike has almost no visuals to it, same goes for snipers shrapnell when it hits the ground.
Does anyone have an idea how can i fix the problem? Ive downloaded a new wc3 1.26 from the link that was provided in the launcher and ive downloaded a fresh copy of the maps, still the same.
Can someone please help it is kinda unplayable like this.
Thanks

Offline cen

  • Eurobattle.net Admin
  • WickedSick Member
  • *
  • Posts: 1783
  • Country: si
  • Karma: +202/-44
  • Lok'tar Ogar
  • Awards Lagabuse Legend LA High Staff [EPIC] MadBalls Tournament Winner [RARE] MVP Member [LEGENDARY]
    • View Profile
    • EuroBattle.net
    • Awards
Re: Missing effects
« Reply #1 on: August 31, 2020, 23:00 »
Hmm, really no idea. Maybe try to lanch with opengl.

Offline -Aleksandar-

  • Honored member
  • WickedSick Member
  • *
  • Posts: 2300
  • Country: ba
  • Karma: +338/-279
  • Server Account: -Aleksandar-
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
  • Awards Pudge Wars Tournament Winner [RARE] Lagabuse Legend Best B&U mod of the month [RARE] Pudge 1v1 Tournament Winner [RARE] Best B&U mod of the month 5 times [LEGENDARY] Best B&U mod of the month 3 times in a row [EPIC] Making 50 bets in Footbal Betting [COMMON] Uther Party Tournament Winner [COMMON] Junior Tournament Member [RARE] Jungle Race Tour Winner [RARE] B&U staff member [RARE]
    • View Profile
    • Awards
Re: Missing effects
« Reply #2 on: September 01, 2020, 02:03 »
Update your drivers and it will be fine ;)

Works 101%

Spoiler for Hiden:
If you don't know how to do it,feel free to contact me via PM I'll show you

Offline rlx.pookies

  • Junior Member
  • *
  • Topic Author
  • Posts: 12
  • Karma: +0/-0
  • Server Account: rlx.pookies
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
    • View Profile
    • Awards
Re: Missing effects
« Reply #3 on: September 01, 2020, 23:06 »
I considered doing that, i installed the latest driver, but sadly nothing changed :(

Offline -Aleksandar-

  • Honored member
  • WickedSick Member
  • *
  • Posts: 2300
  • Country: ba
  • Karma: +338/-279
  • Server Account: -Aleksandar-
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
  • Awards Pudge Wars Tournament Winner [RARE] Lagabuse Legend Best B&U mod of the month [RARE] Pudge 1v1 Tournament Winner [RARE] Best B&U mod of the month 5 times [LEGENDARY] Best B&U mod of the month 3 times in a row [EPIC] Making 50 bets in Footbal Betting [COMMON] Uther Party Tournament Winner [COMMON] Junior Tournament Member [RARE] Jungle Race Tour Winner [RARE] B&U staff member [RARE]
    • View Profile
    • Awards
Re: Missing effects
« Reply #4 on: September 02, 2020, 01:10 »
You cant just install drivers like that,you need to scan your PC for the outdated ones..

Spoiler for Hiden:
Install ''Driver Booster'' and scan

Offline rlx.pookies

  • Junior Member
  • *
  • Topic Author
  • Posts: 12
  • Karma: +0/-0
  • Server Account: rlx.pookies
    PSR: Loading
    Games: Loading
    Wins/Loses: Loading/Loading
    Hero K/D/A: Loading
    Creep K/D/N: Loading
    Show/hide more stats
    • View Profile
    • Awards
Re: Missing effects
« Reply #5 on: September 02, 2020, 23:27 »
Turns out, only the audio aand graphic card driver were outdated, updated them but there still wasnt any change. Only when i deleted the graphic driver completely i could see the missing stuff, so looks like the graphic driver got corrupted or idk, this is very unusual  that the fkn driver can only effect wc3 and nothing else whatsoever. Re-installed the driver i had originally and it works fine.
Thanks for the help Aleksandar my good man :) Cheers