Author Topic: Any ideas?  (Read 663 times)

Offline .SaLiH.

  • Contributor
  • WickedSick Member
  • *
  • Topic Author
  • Posts: 1642
  • Country: jp
  • Karma: +216/-74
  • http://twitch.tv/hazure97
  • Awards Deer Member LA Ladder #11-25 [EPIC] VIP Member [EPIC] Winner of 5 Signature of the Week Contest [EPIC] Winner of 1 Photo Manipulation Contest [COMMON] Winner of 1 Challenge of the Week [COMMON] Winner of 3 Photoshop Challenge Contests [RARE] Shadow Raze Tour Award [RARE] 2v2 SHOM Tournament Winner [RARE] MadBalls Tournament Winner [RARE] Junior Tournament Member [RARE] Best Couple (2v2) Tour Winner [RARE]
    • View Profile
    • Awards
Any ideas?
« on: December 15, 2013, 19:51 »
I want to ask something to you guys.

Today I formatted my pc and I installed a new windows "Windows Xp Professional Black Edition" . After I installed drivers I restarted my pc and than a problem appeared. Now my pc laggs, Im checking from Task Menager does some program use so much cpu and I saw this one "svchost.exe" is using so much cpu. When I close that program , sound turns off : there is no sound after I close that thing. There is but just system sound like, when some error appears or some warning and some stuff like this. I think its from this window's version but Im not sure. Does anyone have any idea about this? Any suggestions?

Sorry for my English level...
Quote
SO, IF YOU WILL BE IN THIS STATE EVER, GO AND FIGHT IT, LOL

Offline T-Bag

  • also known as Teddy Bear
  • Retired Moderator
  • HolyShit Member
  • *
  • Posts: 6121
  • Country: gb
  • Karma: +617/-117
  • Awards Winner of 3 Photoshop Challenge Contests [RARE] GFX staff member [RARE] Timbersaw Tour Winner Award [RARE]
    • View Profile
    • Awards
Re: Any ideas?
« Reply #1 on: December 15, 2013, 20:21 »
In what order did u instal drivers?

Offline .SaLiH.

  • Contributor
  • WickedSick Member
  • *
  • Topic Author
  • Posts: 1642
  • Country: jp
  • Karma: +216/-74
  • http://twitch.tv/hazure97
  • Awards Deer Member LA Ladder #11-25 [EPIC] VIP Member [EPIC] Winner of 5 Signature of the Week Contest [EPIC] Winner of 1 Photo Manipulation Contest [COMMON] Winner of 1 Challenge of the Week [COMMON] Winner of 3 Photoshop Challenge Contests [RARE] Shadow Raze Tour Award [RARE] 2v2 SHOM Tournament Winner [RARE] MadBalls Tournament Winner [RARE] Junior Tournament Member [RARE] Best Couple (2v2) Tour Winner [RARE]
    • View Profile
    • Awards
Re: Any ideas?
« Reply #2 on: December 15, 2013, 20:31 »
GPU , AGP , Sound  drivers and some drivers windows installed itself
Quote
SO, IF YOU WILL BE IN THIS STATE EVER, GO AND FIGHT IT, LOL

Offline ctrl

  • Advanced Member
  • *
  • Posts: 158
  • Karma: +7/-16
    • View Profile
    • Awards
Re: Any ideas?
« Reply #3 on: December 15, 2013, 20:47 »
I want to ask something to you guys.

Today I formatted my pc and I installed a new windows "Windows Xp Professional Black Edition" . After I installed drivers I restarted my pc and than a problem appeared. Now my pc laggs, Im checking from Task Menager does some program use so much cpu and I saw this one "svchost.exe" is using so much cpu. When I close that program , sound turns off : there is no sound after I close that thing. There is but just system sound like, when some error appears or some warning and some stuff like this. I think its from this window's version but Im not sure. Does anyone have any idea about this? Any suggestions?

Sorry for my English level...

First of all, download this program:
http://www.piriform.com/speccy

here you can see parts of pc + temperature then post them here.


After that download this:
http://www.cpuid.com/softwares/cpu-z.html you will be needing this later.

Both programs are freeware.

Third never shutdown svc host its responsible for running .dll libraries on your pc and is part of windows.

Offline addicted

  • Retired Moderator
  • WickedSick Member
  • *
  • Posts: 1790
  • Country: gr
  • Karma: +75/-83
  • Don`t Ignore me, i just like talk to much!!!
    • View Profile
    • Awards
Re: Any ideas?
« Reply #4 on: December 15, 2013, 20:56 »
If i recall few years before i had black edition too. Not all versions was good, maybe you need to try a different copy.

Offline Astaroth

  • Satan Admin
  • Honored member
  • GodLike Member
  • *
  • Posts: 13280
  • Country: is
  • Karma: +926/-303
  • Blood for the Blood God!
  • Awards Forum staff member [RARE]
    • View Profile
    • Awards
Re: Any ideas?
« Reply #5 on: December 16, 2013, 14:58 »
Try other version of Windows, if you can. Recently I had to reinstall one notebook because some process was using 100% of cpu (the notebook was old).

The process was suposed to work for few seconds or maybe minutes but it was working forever. If I closed it, it appeared again.
I had to install different Windows...

Signature by Rocka

Offline .SaLiH.

  • Contributor
  • WickedSick Member
  • *
  • Topic Author
  • Posts: 1642
  • Country: jp
  • Karma: +216/-74
  • http://twitch.tv/hazure97
  • Awards Deer Member LA Ladder #11-25 [EPIC] VIP Member [EPIC] Winner of 5 Signature of the Week Contest [EPIC] Winner of 1 Photo Manipulation Contest [COMMON] Winner of 1 Challenge of the Week [COMMON] Winner of 3 Photoshop Challenge Contests [RARE] Shadow Raze Tour Award [RARE] 2v2 SHOM Tournament Winner [RARE] MadBalls Tournament Winner [RARE] Junior Tournament Member [RARE] Best Couple (2v2) Tour Winner [RARE]
    • View Profile
    • Awards
Re: Any ideas?
« Reply #6 on: December 16, 2013, 16:47 »
I think I solved the problem , I just disabled automatic updates from "Control Panel>Administrative Tools>Services>Automatic Updates.  Now there is no that svchost.exe which is using 100% cpu. By the way thanks for your help guys :)
Quote
SO, IF YOU WILL BE IN THIS STATE EVER, GO AND FIGHT IT, LOL

Offline skywolf007

  • Honored member
  • MonsterKill Member
  • *
  • Posts: 3713
  • Country: sk
  • Karma: +263/-42
  • I'm gonna bite you!
  • Awards Tours staff member [RARE]
    • View Profile
    • Awards
Re: Any ideas?
« Reply #7 on: December 17, 2013, 16:03 »
The problem is well know, its caused by a sept 2013 windows update. Its causing to chcek for update file, and each +1 update costs 2times more to check than a previous one. It can make your PC use cpu for 100% for hours..

Actually there are a few solutions.
1. Turn off windows update.
2. Download a windows XP install that has the latest update included, you can find many images around the web. I personally dont recommend black edition xp, the best is the clean verion.
3. Let the PC finish updates. It can mean that your pc will run on 100% for a few hours, but after that the problem should be gone, until the next update.
4. Get windows 7, it can run ok with 1gb memory, but if you have 2gb I definitely recommend win7 over XP.

I dont recommend killing svchost.exe at any time. This is a core system process and shutting down means that your system will not function properly. Also by regular process killing you can damage the system, which will cause you to reinstall the pc again